Sorry, the board attachment quota has been reached.

Why would I get the above msg when trying to attach a 65kb vmod ? I tried changing names (test2.vmod, test_new.vmod, revised.vmod …) but same effect. Weird thing is that if I try to attach any other vmod it works all right…

What could be wrong with this file that the forum board does not like? I only edited the Vassal version in buildFile and moduledata to 3.1.18 from 3.2.0-buildxxxx … (started editing on the latter by mistake) and it does work all right under 3.1.18.

This is not specific to you.
It involves resources for the entire forum (bulletin board).

On Mon, Aug 20, 2012 at 2:50 AM, barbanera barbanera@fantafoot.com wrote:

Why would I get the above msg when trying to attach a 65kb vmod ? I
tried changing names (test2.vmod, test_new.vmod, revised.vmod …) but
same effect. Weird thing is that if I try to attach any other vmod it
works all right…

What could be wrong with this file that the forum board does not like? I
only edited the Vassal version in buildFile and moduledata to 3.1.18
from 3.2.0-buildxxxx … (started editing on the latter by mistake) and
it does work all right under 3.1.18.

_____________**
Read this topic online here:
vassalengine.org/**forum/vie … 8#**p35718<https://forum.vassalengine.org/t/sorry-the-board-attachment-quota-has-been-reached/5205/1
_____________**
messages mailing list
messages@vassalengine.org
vassalengine.org/**mailman/listinfo/messageshttp://www.vassalengine.org/mailman/listinfo/messages