Start up Wizard and Windows 10

A couple of months ago my old PC crapped out so I had to get a new one that came with Windows 10. Ever since I can’t stop the Wizard from opening whenever I open a module. I uncheck the box in the Wizard that says, “Show Wizard on start up.” And in the Preferences make sure the “Show Wizard on startup” box is unchecked. And actually that will stop the Wizard from showing up until the PC goes into sleep mode or I shut it down. On restarting, when opening a module the Wizard appears again.

Anyone else notice this?

Any suggestions on how to fix?



Yes, I have the same issue, and was going to post a report. I unchecked the ‘Show Wizard’ but kept getting it… I have not yet explored what conditions cause it to appear or not.

OK… think I’ve solved it.

I found in the Users/Jim/AppData/Roaming/VASSAL/prefs folder a file called V_Global whose last line was: welcomeWizard=true

When you set your preferences to not show the wizard this gets changed to =false. For some reason even when with the file having =false when my PC went into sleep mode, Windows changed this back to =true when my PC woke up. So I edited the file with VASSAL not open to = false then put my PC in sleep mode again without opening VASSAL. This time when I restarted the PC and looked at the file it was still =false and has stayed that way so far.

Wish me luck. :smiley: