TDC Module not loading

I have downloaded the zip file twice and unzipped it, however VASSAL will not recognize it as a module when I try to load it. I am using a Mac with OS X 10.5.3. I have used other modules for VASSAL and not had this problem. I tried to rename the .zip file to .mod and have tried a straight unzip of the file. Neither is working for me. :confused:

Hi Eagle,

I need a bit more information. Exactly what error message are you getting? Which version
of Vassal are you using?

Can you find the file ‘errorLog’ on your system and post the contents. It should be in a folder
called VASSAL somewhere on your system, I not sure where on a Mac.


Messages mailing list …

Post generated using Mail2Forum (

On Jun 26, 2008, at 1:26 PM, Brent Easton wrote:

The VASSAL folder should be in the user’s home directory.

Messages mailing list …

Post generated using Mail2Forum (

I am using 3.0.17. The error I get is “IOException: Not a VASSAL Module”. I have looked for an error log, and this is what I got from it.

– OS Mac OS X
– Java version 1.5.0_13
– VASSAL version 3.0.17
– VASSAL Tour version 1.3

I am not sure it this helps but if you need more I will look for it. thanks for the help.


I don’t see why, but my reply ended up in a different thread. I’m copying it here:

Was this for The Devil’s Cauldron? If so, then I can report that (1) it
works for me in what will soon be 3.1.0-beta3, and (2) the exception
you’re getting is consistent with having not unzipped the ZIP file you
downloaded. The TDC module is inside the ZIP file—you need to unzip
it first.

I got it to work - thanks for the help.