TS - a problem and a question

Whenever I launch the game I see this:

Bad Data in Module: Our Man in Tehran* [Layer - War] - Numeric field contains a non-number followProperty[War]=
Bad Data in Module: Our Man in Tehran* [Layer - Ops] - Numeric field contains a non-number followProperty[Ops]=

The game seems to work properly. What does it mean?

Today I tried with a friend to contiunue a game previosuly saved.
Nothing to do.
I loaded the game then he entered in my directory to play.
I tried to synchronize with no effect.
He was able to see his cards but not the map.

Which the correct procedure to play a loaded game with another player?

Thanks in advance

M.

One of these days I will figure out what it means. It started in 3.1.18,
but the errors don’t seem to affect the game at all.

To the best of my knowledge, it is not related to your synchronization
issues and I don’t know what’s causing that.

If you like, you can check by running an older version of VASSAL and see if
you have the same problem.

  • M.

On 7 April 2012 12:05, Matmegas cunctator.it@live.it wrote:

Whenever I launch the game I see this:

Bad Data in Module: Our Man in Tehran* [Layer - War] - Numeric field
contains a non-number followProperty[War]=
Bad Data in Module: Our Man in Tehran* [Layer - Ops] - Numeric field
contains a non-number followProperty[Ops]=

The game seems to work properly. What does it mean?

Today I tried with a friend to contiunue a game previosuly saved.
Nothing to do.
I loaded the game then he entered in my directory to play.
I tried to synchronize with no effect.
He was able to see his cards but not the map.

Which the correct procedure to play a loaded game with another player?

Thanks in advance

M.

_____________**
Read this topic online here:
vassalengine.org/**forum/vie … 6#**p33036<https://forum.vassalengine.org/t/ts-a-problem-and-a-question/4818/1
_____________**
messages mailing list
messages@vassalengine.org
vassalengine.org/**mailman/listinfo/messageshttp://www.vassalengine.org/mailman/listinfo/messages

I wonder if the Our Man in Tehran card just needs to be updated in the predefined setups. I don’t get the error message if I start a ‘New Game’ after deleting all the setups.

-Seth

That’s a really interesting idea. I never thought of that!

I’ll take a look.

  • m.

On 2012-04-16, at 2:41 PM, irishwulf irishwulf@gmail.com wrote:

I wonder if the Our Man in Tehran card just needs to be updated in the
predefined setups. I don’t get the error message if I start a ‘New
Game’ after deleting all the setups.

-Seth


Read this topic online here:
https://forum.vassalengine.org/t/ts-a-problem-and-a-question/4818/3


messages mailing list
messages@vassalengine.org
vassalengine.org/mailman/listinfo/messages