twilight imperium PBEM anyone?

Shattered Empire rules, p. 9: “After building the Objective deck, reveal the top
card and place it faceup in the common play area.”

Incidentally, remember to place one extra stage II objective to the Stage II deck (for a total of 5 Stage II cards, one of which is the Imperium Rex card). I believe these two rules may be related, so that there are still 10 unrevealed public objectives at game start

Why do we draw our own preliminary objective if we can sift through the deck and find one ourselves?

So I start with putting my units on my home system and placing my first system tile. Save it, and upload the file? Also, what Tuna said… Unless someone replies quickly I’m going to not take an objective. It would not change my first placement either way.

I think if you do that, it will be recorded as such by the logfile and everyone will be able to see what you did!

However, there are other loopholes that can allow cheating. By signing up for this game, you all have agreed to abide by the rules I outlined on the first page of this thread. One of my rules was an honor code of no cheating.

Speaking of cheating, I believe it is possible to look at each other’s player screens and already see private information such as the 5 dealt hexes. I accidentally clicked on someone else’s private player screen and closed it as soon as I saw open hexes. (Not noticing what they actually were.) So, please be careful not to look at each other’s private screens at least until the map is set up.

Also, AbsoluteZero (and everybody else!) make sure you select “begin logfile” after you load the previous person’s logfile and before you start on your turn. If you merely save the game after you’re done with your moves, we won’t be able to see what your moves were, just the end state.

Didn’t log anything, but there wasn’t much to log. I placed my starting troops and a system. If you want a log I can hit undo a bunch and redo it!

And of course I did it wrong! Should be fine to load from the save file tho. I’ll do better next time!

Its ok, Just get in the habit of logging things. I finally found the revealing public objectives. I put one out. I gave everyone a preliminary objective. I turned the tiles over, so you can deal with them when its your turn. You need to shift and click to select them. Here is the new file.

Zero,
please remember to announce the next player. Thx

Never played Arborec before. Thats a good thing =)
edit: wait…Arborec the NEWEST RACE? damn…they do suck. Shaun tried them out. Whatever, I can try again.

My stats so far: 6 Games (Naalu, Hacan, Jol’Narr*, here is one missing…cant remember, Nekro, Sol* -that was just this saturday-), 2x1st, 1x3rd, all face 2 face.

  • = won games

I am psyched how this will turn out now. I will be ready tonite.

I really thought we would pick 2 random and pick one…just btw…

What I meant by sift through the deck was that we could just simply keep opening and closing vassal until we get the right objective, THEN save it. We could do this with heaps of things, but meh. I just want to play the game and I’m sure we’re all grown up enough not to cheat.

is there a spot for me in your game?
Aruze

-btw, is this a game that takes a month to play or will we play it over vassal :slight_smile:

I can tell you, but you might also wanna read the thread as well.

Side notes:
PBEM/PBF (check 1. Post) = no real time
Game just started (check latest Reply)

BUT
Try the other TI3 Thread instead for the asymetrical Map.

  • I see, you already did that.

[size=200]rbelikov Turn[/size]

I’ll remember to do that next time!

There appears to be a glitch – I cannot flip or peek at my dealt preliminary objective or my systems.

I tried keyboard shortcuts too (ctrl f, ctrl p), they don’t work either (though the log still states that I’m flipping or peeking).

Even more disconcerting, when I step through the GM’s latest moves (dealing preliminary objectives and flipping the systems facedown), they all refer to P1. Furthermore, when I hover over items on my private sheet (P4 private sheet), which pops up a zoomed image of the item I’m hovering over with a label, that labels says “P1 private area”.

Jpsuchecki, if you cannot diagnose this glitch, let me venture a guess. Might this be because after you loaded Naalu’s saved file, which was a “.vsav”, and not “.vlog”, the system treated you as Naalu, i.e. P1? Perhaps we need to redo Naalu’s turn with him saving a log file as opposed to a saved game file. (And in that case, might as well start with the GM dealing preliminary objectives and flipping the systems facedown ahead of Naalu’s turn. Perhaps GM’s moves also must be done as a logfile.)

Edit: Flipping works fine for me if I go back to the GM’s logfile before Naalu’s move.

I can’t flip mine either. I’m wondering if the problem is that they function like DS markers and can only be flipped by the person that placed them?

If that were the case, then I should not be able to flip my systems that Jpsuchecki placed on my sheet before you did your move. However, I am able to flip them in that case (when loading the GM’s earlier logfile before your move). Also, your hypothesis doesn’t explain why the GM’s moves post-your move all show up as referring to “P1’s private area”, when clearly things are happening in other player areas. This has to be related to something you (AbsoluteZero, P1) did during your move. The only thing I can think of is that you used vsav files as opposed to vlog files, and vsav files aren’t designed for PBF/PBEM play…

Went back to the log file before I uploaded a save file. From there put out units and placed system as I did before. This log file is missing objectives and I assume system tiles are no longer flipped (mine weren’t so I flipped my own to the back side - didn’t look at the others).

Ok i checked the file.

The only thing I noticed that was wrong was when I was flipping over tiles, it said I always did it to player 1. I changed players to observer and I could not do anything. I changed to player 2 and could not access players 1,3,4,5,6 items on the player areas. I COULD however access the stuff on player 2. You can not select something unless you press the shift key and click on it with your mouse cursor at the same time. This is what I did and it worked fine. If this is still causing problems, I will send you a PM telling you all your tiles, and you can publicly post the grid coordinates and the tile you are placing.

I’m not certain whether this might cause a problem, but are we all using module version 1.03? I only noticed that 1.02 wasn’t the latest version anymore when I wanted to load a log and got a warning.

I’ve got a problem with choosing a side to join: I cannot select to join as P6. Does this have anything to do with players not retiring before saving the log?