Twilight Struggle: visual issues with yellow ribbons

I’m not sure what they’re called… but the yellow ribbons which appear on your country’s half of a nations influence box to denote that you’ve modified that location on your current turn. I noticed some odd behavior with them recently. I find these useful when playing to easily see which areas I’ve modified and which I haven’t (obviously useful to know which areas you started your round with some influence on for determining valid connecting nations that you can place new influence on). These ribbons have always disappeared (reset) upon one nation finishing their turn.

A friend and I recently played a game where these ribbons never ever were removed throughout the entire game. Also, we noticed some issues where Defcon was 2 but the Middle East did not have the radiation market next to it as a visual aid to see that you could not Coup/Realign. We tried syncronizing to each other a couple of times but that did not fix anything. What can cause this issue and is there a fix? We were both running latest Vassal and latest module as of 2/5/13.

Oh, and also Card 27 (US card: US/Japan Mutual Defense Pact) was blank. Not a big deal since we own the game anyways… but still was somewhat annoying.

Thanks for any help/insight.

That behaviour is pretty unusual. The module hasn’t actually changed in quite some time. What version of VASSAL are you using?

  • M.

On 2013-02-08, at 11:54 PM, artadius artadius@gmail.com wrote:

I’m not sure what they’re called… but the yellow ribbons which appear
on your country’s half of a nations influence box to denote that you’ve
modified that location on your current turn. I noticed some odd behavior
with them recently. I find these useful when playing to easily see which
areas I’ve modified and which I haven’t (obviously useful to know which
areas you started your round with some influence on for determining
valid connecting nations that you can place new influence on). These
ribbons have always disappeared (reset) upon one nation finishing their
turn.

A friend and I recently played a game where these ribbons never ever
were removed throughout the entire game. Also, we noticed some issues
where Defcon was 2 but the Middle East did not have the radiation market
next to it as a visual aid to see that you could not Coup/Realign. We
tried syncronizing to each other a couple of times but that did not fix
anything. What can cause this issue and is there a fix? We were both
running latest Vassal and latest module as of 2/5/13.

Oh, and also Card 27 (US card: US/Japan Mutual Defense Pact) was blank.
Not a big deal since we own the game anyways… but still was somewhat
annoying.

Thanks for any help/insight.


Read this topic online here:
https://forum.vassalengine.org/t/twilight-struggle-visual-issues-with-yellow-ribbons/5699/1


messages mailing list
messages@vassalengine.org
vassalengine.org/mailman/listinfo/messages

3.2.2. for both of us.

You’re much better off playing the twilight struggle module with 3.1 for time being. I’m amazed the module works at all with 3.2.

  • M

On 2013-02-09, at 1:54 PM, artadius artadius@gmail.com wrote:

3.2.2. for both of us.


Read this topic online here:
https://forum.vassalengine.org/t/twilight-struggle-visual-issues-with-yellow-ribbons/5699/3


messages mailing list
messages@vassalengine.org
vassalengine.org/mailman/listinfo/messages

3.1.0 ? I see that 3.1 releases go all the way up to 3.1.20…

Edit: The Vassal version listed for the module is 3.1.15… is that what we should play on?

If so, can you have multiple different versions of the Vassal .exe installed at once?

3.1.20 is fine.

  • M

On 2013-02-09, at 6:17 PM, artadius artadius@gmail.com wrote:

3.1.0 ? I see that 3.1 releases go all the way up to 3.1.20…

“mkiefte” wrote:

You’re much better off playing the twilight struggle module with 3.1
for time being. I’m amazed the module works at all with 3.2. - M
On 2013-02-09, at 1:54 PM, artadius wrote:

3.2.2. for both of us.


Read this topic online here:
viewtopic.php?p=38516#p38516[1]


messages mailing list
messages@vassalengine.org[2]
vassalengine.org/mailman/listinfo/messages[3]

[1] https://forum.vassalengine.org/t/twilight-struggle-visual-issues-with-yellow-ribbons/5699/3
[2] mailto:messages@vassalengine.org
[3] vassalengine.org/mailman/listinfo/messages


Read this topic online here:
https://forum.vassalengine.org/t/twilight-struggle-visual-issues-with-yellow-ribbons/5699/5


messages mailing list
messages@vassalengine.org
vassalengine.org/mailman/listinfo/messages

We played on 3.1.15 and it worked just fine.

Thanks!

Vassal Version 5.4E also works well for me. Thanks