Unable to access Vassal server

I’m using a 2017 Retina 5K 27 in. iMac running O/S Ventura v.13.6.6.

I tried to get onto the Vassal server this morning and am unable to do so. My gaming buddies are all using PCs and we were all on Discord together, so it isn’t that I’m unable not connected to the internet. They had no problem getting onto the server, so I’m assuming this is a Mac issue. Any suggestions?

Our hosting provider had a connectivity problem earlier today. Everything should be reachable again now.

Still can’t connect

Windows 10 system
neither WiF or Wellington will connect to the vassal server

How would those connectivity problems you mentioned only affect me and not my other gaming partners? The only difference between us is that I’m using a Mac and they have PCs.

Anyway, I just tried to get on to the Vassal sever and am still unable to do so. Is there some other way you can help me? Thanks.

That could easily happen due to misrouting of some, but not all traffic.

Do you perhaps have a firewall blocking the connection to the VASSAL server?

I would recommend trying to “ping” the server from the command-line, but I can’t figure out what the URL or IP address for the server is (perhaps Joel can help here)?

You don’t need the IP address if your DNS resolver is working. Just ping vassalengine.org.

Okay, I figured out how to “ping”. Here’s the results I got:

“20 packets transmitted, 20 packets received, 0.0% packet loss”

I take it that means that there’s no firewall blocking the connection to the Vassal server. Now what?

Maybe post an errorLog from a run of Vassal where you can’t connect to the game server.

I just went onto Vassal and now I can access the server. Go figure. Thanks for your help.