Unable to install Vassal 3.5.8

I’m having trouble installing Vassal 3.5.8 (64 bit) for Windows, After a few seconds the Installer program throws the following error message:

"Error opening file for writing: “C:\Program Files\VASSAL-3.5.8\jre\bin\java.exe”

Any ideas what’s happening?

That sounds like you have an anti-virus program blocking the install.

Ah thank you, I’ll look into that.

I tried disabling my McAfee firewall and installing, but still seeing the same error message. Something else maybe?

Could be a permissions problem.

Hi Joel,

I really appreciate your efforts to keep VASSAL online. I’ve had an opportunity to play a few of my favorites. Feels like the early eighties for me, good feeling. Thanks

Check for other monitoring software you might have in addition to a McAfee firewall–could be anti-malware software, antivirus, etc. Basically, review all programs that are in operation at the time you attempt the install.

I ended up restarting my PC and that worked - yea something must have been running in the background that was blocking the Vassal install program.