Updated module: Carcassonne 3.0.2

Carcassonne has been updated to version 3.0.2 for compatibility with VASSAL 3.6.3+. Note that it has not been thoroughly tested, just the necessary changes made to fix outdated code that no longer worked in VASSAL 3.4+ (some BeanShell code) & 3.6+ (some custom Java code).

2 Likes