Vassal didn't open

Hello, one of my friends have an issues with Vassal. Checking Vassal’s properties, he says it was opened anyway. How to resolve

Please be more specific about what your friend is doing. What are they doing to open Vassal? What properties are you referring to?

He tried to open Vassal, and i mean the application.

With the properties in the right-click menu on an icon (Open, Copy, Rename, Delete, ecc)

Ok. That’s not how I’d normally start Vassal.

What exactly happened when he tried opening Vassal from the context menu?

Every time, he tried to open the Vassal application nothing happened. The Module Library didn’t show up

We need more details about the setup.

  • Win10
  • Vassal 3.5.8 (the latest one)
  • Sorry, but i have to repeat myself. Vassal didn’t open in any way. When he click on the icon, there’s a moment of “loading” (the blue circle near the mouse arrow) but nothing appears

And the error log? We need to see that.

Where u can see the error log?

I gave a link to instructions for finding the error log in this post, which is a few posts up the thread.