version 3.5.2 doesn't allow turning off auto-reporting moves

Playing solitaire that just clutters up the chat window; and IIRC it was still a working option in 3.4.10

Can we have that back, please?

Hi there – could you let us know what module (and version of the module) you are having this problem with? The preference for turning off auto-reporting is controlled by a setting in the [Global Options] component of the module – and module designers have the option to set auto-reporting to “always” (meaning no preference is displayed to players of the module). Only if the Global Option is configured to “Use Preference” will the preference appear.