versions

Have been lucky enough to be able to run 3.1.4 on work computer but the system will not accept ‘install’ of upgrades. is there a plain old zip file to extract over existing files? Help. Thanks

Thus spake “JUNO44”:

Do you mean that the machine is configured so that you can’t use proper
installers? If that’s the case, you can download and use the “other”
package. It contains all of the files you need.


J.


Messages mailing list
Messages@forums.vassalengine.org
forums.vassalengine.org/mailman/ … engine.org

Post generated using Mail2Forum (mail2forum.com)