Automatic Mouseover zoom : works on somes pieces only

I have a deck of cards. If I draw one of the cards and hover with the mouse cursor over it, it shows a zoomed version to read the fine print.

This “automatic mouseover zoom” does not work with no another component, token, cards in my module? Why is this happening?

Edit : I am not talking about the Mouseover Stack Viewer Map Option, just the standard zoom for a single element.

There is no “standard zoom for a single element.” The zoom you see is done by the mouseover stack map option. My guess is your mouseover is set up to zoom only your cards. For example, you may have restricted zoom to only stackable pieces. Try enabling other fields in the mouseover setup.

You are right shilihcki,it is something like that. In the Mouse-over Stack Viewer Map Option, I enabled the Include non-stacking pieces option a that did the trick.