EOTS issues

Noticed a problem after moving over to 3.2.2 vassal. If you zoom in on beautifull map for this mod thehex numbers become duplicated. Not sure why. Is kind of annoying when wanting to look closer at map.

Thus spake JUNO44:

Noticed a problem after moving over to 3.2.2 vassal. If you zoom in on
beautifull map for this mod thehex numbers become duplicated. Not sure
why. Is kind of annoying when wanting to look closer at map.

I checked version 4.04a of the module. The reason the hex coorinates
are drawn over the map is that in the Grid Numbering component of the
map’s hex grid “Draw Numbering?” is checked. VASSAL is doing exactly
what the module is telling it to do.

I agree with you that the hex numbering should be turned off for this
map, as the printed hex coordinates are perfeclty legible. If you
want this changed, contact the module designer about it.


J.

Thanks so much.

You can use 3.1.x until the module gets updated in meantime. Details why its
happening:

https://forum.vassalengine.org/t/vassal-3-2-2-map-error-display/5511/1

-----Original Message-----
From: messages [mailto:messages-bounces@vassalengine.org] On Behalf Of Joel
Uckelman
Sent: Sunday, May 19, 2013 2:35 PM
To: The mailing list for VASSAL
Subject: Re: [messages] [Module General Discussion] EOTS issues

Thus spake JUNO44:

Noticed a problem after moving over to 3.2.2 vassal. If you zoom in on
beautifull map for this mod thehex numbers become duplicated. Not sure
why. Is kind of annoying when wanting to look closer at map.

I checked version 4.04a of the module. The reason the hex coorinates are
drawn over the map is that in the Grid Numbering component of the map’s hex
grid “Draw Numbering?” is checked. VASSAL is doing exactly what the module
is telling it to do.

I agree with you that the hex numbering should be turned off for this map,
as the printed hex coordinates are perfeclty legible. If you want this
changed, contact the module designer about it.


J.