Game piece layers problem.

Hi all.
I’ve just spent 3 hours working on this problem and i’m out of ideas.
Game piece layers.
I’ve assigned them as Terrain, Counter, Troop (in Game piece layers).
Then i’ve used a Marker-Layer-the layer name and added it to the various prototypes of the same name.
No effect.
So i start moving the Marker up and down the prototype traits. Lots of different positions.
No effect.
I’ve done this before successfully in a previous mod ACTA.
I don’t understand what i’m doing wrong on this occassion.
Checked spellings of the layers and markers etc.
So all my counters are covering each other :frowning:
Any suggestions before i pull out all my hair in frustration? :laughing:


I really need to have a look at your module to see what is happening. Can you supply a link?

Just one thing though, are you aware making changes to Prototypes does not change any counter that are already on the board? And because of the way protoypes are cached, if you create a counter, then change a prototype, then create a new counter, you will not necessarily see the changes. You may need to close the current game and start a new one.


Brent Easton
University of Western Sydney

Messages mailing list …

Post generated using Mail2Forum (

Thanks Brent i finally solved it.
I guess i’m dim witted late night.
I just moved game pieces layers up the list under Map Window. It works now.