How to show Magnified card on mouseover?

Some texts are too small. I want to magnify the cards on mouseover. How?

That magnification usually works, until I set the “Does Not Stack” to “never move piece”.

By using Mouse Over Stack viewer - take a closer look at the checkbox options… “Include non-stacking pieces” & “Include non-movable pieces”