Newbie Question about saving created Mods

I’ve started creating a new Mod from scratch and I wanted to show my friend what I had done so far. I e-mailed him the file that I’ve been saving too and what I am assuming is the mod file but when he tried to open it he got the error “ file is missing info”. Works fine for me but not him. What do I have to do so others can play it.

Is he making the mistake of unzipping the module file you’re sending?

See, thats the problem. I realized that the file I sent him wasn’t a .zip file. (Plus he is fairly experienced with VASSAL so I doubt he made that mistake) Its just the single file that is saved to when I save or edit the mod. How do I make it into a .zip file so that he can play it?

The module you create in VASSAL is actually a ZIP file (but with a .mod or .vmod extension). Make sure you can unzip the file yourself. Then make sure that you can load it into VASSAL and play it yourself. If that all works, your friend should be able to open the module in VASSAL without any problems.


Well I can’t unzip it. I can load it if I just point it to the file but there is no unzip option.

If you open it with WinZip, WinRAR, or the Windows ZIP utility, you will be able to see the goodies inside.

Never mind the issue has been solved. Thanks for trying to help me.

On 28/06/2009 at 2:02 PM Schizo wrote:

Could you please describe what the solution was so that other newbies searching the forum can find the answer here.


Messages mailing list …

Post generated using Mail2Forum (